User Tools

Site Tools


minimumreq

Minimum Requirements for Magtouch software

The requirements for the Magtouch Uploader software depends largely on what operating system you are useing. If you have the online system all you require is access to a modern Internet browser.

Linux Ubuntu 12.04

  1. 512 MB of memory
  2. 5gig hard drive
  3. Pentium 4, 1GHz system

Window 98/XP

  1. 512 MB of memory
  2. 15gig hard drive
  3. Pentium 4, 1GHz system

Windows 7/8 32bit

  1. 2gig of memory
  2. 50gig hard drive
  3. I5 system

Windows 7/8 64bit

  1. 4gig of memory
  2. 50gig hard drive
  3. I5 system
minimumreq.txt · Last modified: 2013/11/07 16:42 by supermagtouch